Probleme installation battle for europe

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme installation battle for europe

Message  Invité le Jeu 9 Sep - 17:12

Bonjour, j'espère trouver l'aide que je cherche sur ce forum.
Je possède un asus G73JH (6go de ram, ati HD radeon 5870, i720), sous un os Windows 7 64 bits.

J'insère le cd, il le repère mais quand clic sur lancer autorun ..... et bien l'instalation ne se lance pas et petit à petit le PC ce vige et obligé de le redémarrer.
J'ai essayer exécuter en mode administrateur, compabilité XP service pack 2, Vist, toujours la même erreur.
Avez vous une idée de comment je pourrais faire pour l'intaller?

Merci

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme installation battle for europe

Message  L'EUROPEEN le Jeu 9 Sep - 20:01

salut lewxa13 , as tu essayé de supprimer la starforce ? En tout les cas soit le bienvenu sur le forum des autunnois .
avatar
L'EUROPEEN
Chef Section Cossacks
Chef Section Cossacks

Nombre de messages : 3297
Age : 42
Localisation : AUTUN
Réputation : 19

http://www.autunnois.com

Revenir en haut Aller en bas

Re: Probleme installation battle for europe

Message  Invité le Ven 10 Sep - 21:31

C'est bon j'ai trouvé en bidouillant un peu les extensions des fichiers,

J'explique pour le prochain qui aura peut être ce même problème :
Donc il faut tout d'abord ouvrir le dossier du cd insérer dans le lecteur, copier les fichier setup.1 setup.2 et setup.3 sur l'ordinateur, renommer l'extension de setup.1 en setup.exe.
exécuter setup.exe, l'installation ce fais environ 40 minutes et voilà le tour est joué

PS: Merci de m'accueillir sur ce forum

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme installation battle for europe

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum