Fameux bug du lancement

Aller en bas

Fameux bug du lancement Empty Fameux bug du lancement

Message  Guillaume_31 le Sam 17 Juil - 3:03

Bonjour à tous,
je suis nouveau dans ce forum car je compte bien m'éclater sur ce super jeu qui a attrait à l'ère napoléonienne.

Seulement voilà je ne peux pas jouer à Napoleonic Wars...
J'ai ce bug tant connu : l'écran noir 1 seconde puis retour au bureau.

Mon jeu a été acheté 10€ en Hollande (vacances) et il est en anglais. Néanmoins il me semble neuf malgré le manque de notice (qui est en pdf su le disque) (ça fait 3 ans et crois qu'il y avait pas de plastique.) . Mais le problème n'a pas l'air en rapport avec le disque puisque le jeu me fait le bug même sans insérer le DVD...et il marche sur un autre pc (je détaillerai plus loin).

J'ai parcouru le net pendant près de 2h et je suis tombé sur ce forum et je l'ai arpenté de long en large encore 1h en essayant la multitude de solutions trouvées:
- Suppression des vidéos (ou renommer le dossier)
- Mise à jour des pilotes (je suis allé sur touslesdrivers.com et j'ai tout pris sur le site
- J'ai viré Alcohol et Isobuster (peut-être qu'il y a un autre logiciel qui met le bazar?)
- J'ai mis le patch 1.1 puis 1.2 ainsi que directement le 1.2
- J'ai essayé le fichier qui met à jour le système de protection (d'ailleurs il me dit ne pas trouver de système de protection installé !!!)
- Bien sûr je vire l'antivirus (Kaspersky 2010) mais il reste tout de même dans le processeur et je suis pas autorisé à l'enlever.
- Changer le 85 en 60 dans le fichier [videoconfig.txt]

Ma configuration (selon dxdiag.exe):

- OS : Windows XP Home Edition (5.1, Build 2600) Service Pack 3
- modèle : HP Pavilion dv5000
- bios : Ver 1.00PARTTBL
- processeur : Genuine Intel(R) CPU T2300 @ 1.66GHz (2 CPUs) ("centino duo" selon l'autocollant)
- mémoire : 1014MB RAM
- "page files" : 593MB used, 1841MB available
- version de directx : DirectX 9.0c (4.09.0000.0904)

- carte : Mobile Intel(R) 945 Express Chipset Family
- type : Intel(R) GMA 950
- "DAC type" : interne
- mémoire d'affichage : 128.0 MB
- mode : 1280 x 800 (16 bit) (60Hz)
- max. res : 1600,1200

D'ailleurs l'accélération de textures n'est pas disponible chez moi.

D'après ce que j'ai lu, je n'aurais peut-être pas la compatibilité L&T mais je sais pas du tout...

J'ai aussi lu que les chipsets d'INTEL posaient problème. Pourtant j'ai testé ce jeu sur un pc portable qui a une 965GM et ça a marché sans patch ni rien et en plus c'était Vista !!!

Peut-être n'ai-je pas assez d'espace libre sur le DD ? Comme pour American Conquest où il faut 500 Mo de libre en plus pour lancer le jeu. J'ai 1.05 Gb de libre actuellement.

Help ! j'ai vraiment envi de jouer à ce jeu (j'ai fait le tutoriel sur le pc cité ci-dessus) et le jeu a l'ai super cool, en plus le mod "European Warfare" pour American Conquest - Fight Back m'ai mis l'eau à la bouche...

Merci.

Guillaume_31
Guillaume_31
Nouveau
Nouveau

Nombre de messages : 10
Age : 28
Réputation : 0

Revenir en haut Aller en bas

Fameux bug du lancement Empty Re: Fameux bug du lancement

Message  Invité le Sam 17 Juil - 8:52

Salut,

Je n'y connais pas grand chose en bugs informatique, mais je vois que tu n'as qu'un 1go de dispo. Deux choses : tout d'abord sur le boîtier du jeu il est indiqué qu'il faut 2Go de disponible (mais je pense que ça ne joue qu'à l'installation, pas au lancement, à vérifier), et ensuite ton disque dur est quasi saturé et il serait de faire de la place, et pas seulement pour jouer à C2 !

Bon courage.


:aa:
avatar
Invité
Invité


Revenir en haut Aller en bas

Fameux bug du lancement Empty Re: Fameux bug du lancement

Message  Guillaume_31 le Sam 17 Juil - 15:47

Salut, merci de la rapidité de ta réponse. Tu as peut-être raison, j'ai regardé sur la boite de American Conquest et il n'est pas mentionné qu'il faut 500 mo de plus pour le faire tourner, pourtant c'est le cas (il me met un message si j'ai pas assez). Le problème c'est que Cossack 2 ne me met pas de message lui...
Mais je vais quand-même faire du nettoyage au cas où... Fameux bug du lancement 185610



J'ai mantenant 7.72 Go de libres et ça marche toujours pas... :heu:
Guillaume_31
Guillaume_31
Nouveau
Nouveau

Nombre de messages : 10
Age : 28
Réputation : 0

Revenir en haut Aller en bas

Fameux bug du lancement Empty Re: Fameux bug du lancement

Message  Guillaume_31 le Mar 20 Juil - 0:31

Bon à mon avis, c'est le T&L qui était pas pris en compte.
De toute manière j'ai décidé de changer de pc, je vais avoir un pc portable pour 1000€

Ecran = 17 "
Processeur = Intel Core 2 Duo P8700
Fréquence du processeur/Fréquence de Bus = 2,53 GHz
Mémoire cache externe = 3 Mo
RAM installée = 6 Go
Type de mémoire vive installée = DDR3
Disque dur = 1,2 To
Carte graphique = NVIDIA GeForce GTX 260M
Mémoire vidéo dédiée = 1024 Mo extensible à 2303 Mo en Turbocache

Je pense que même Napoléon Total War passera en "high" avec ça (j'en ai discuté longuement avec des spécialistes et j'ai consulté le site notebookcheck.net)
Guillaume_31
Guillaume_31
Nouveau
Nouveau

Nombre de messages : 10
Age : 28
Réputation : 0

Revenir en haut Aller en bas

Fameux bug du lancement Empty Re: Fameux bug du lancement

Message  L'EUROPEEN le Lun 2 Aoû - 16:49

Parfait , une fois que tu auras ton nouveau pc , n'hésite pas à nous rejoindre ! Trcio merci à toi pour ta réponse .
L'EUROPEEN
L'EUROPEEN
Chef Section Cossacks
Chef Section Cossacks

Nombre de messages : 3297
Age : 44
Localisation : AUTUN
Réputation : 19

http://www.autunnois.com

Revenir en haut Aller en bas

Fameux bug du lancement Empty Re: Fameux bug du lancement

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum